1.1 Kiszolgálói ajánlások

A WooCommerce-alapú online áruházak beállításának első lépése a WordPress és a WooCommerce bővítményének telepítése. Mindenekelőtt ellenőrizzük az üzemeltetési környezetet. Útmutatóként az alábbiak ajánlottak:

  • PHP 7 vagy újabb verzió
  • MySQL 5.6 vagy újabb verzió VAGY MariaDB 10.0 vagy újabb verzió
  • Legalább 128 MB WordPress-memóriakorlát
  • HTTPS-támogatás

Ellenőrizzük a WordPress követelményeit is.

Hozzászólás írása

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.

Ez a weboldal az Akismet szolgáltatását használja a spam kiszűrésére. Tudjunk meg többet arról, hogyan dolgozzák fel a hozzászólásunk adatait..

Share This